28th December 2016

Incoming DDOS attack

A DDOS attack on one of our customers has been detected. Filters are being applied to mitigate the attack.

Update #1 - 11:38: Traffic is being filtered and service is restored

Update #2 - 12:00: We're experiencing increased packet loss and are looking for another solution than filtering

Update #3 - 12:13 The attacked IP is null routed for the time being and services are restored to normal

Update #4 - 12:50 The null routed IP has been restored to service