9th January 2017

Several services unreachable

We're currently investigating

Update #1 - 14:52 We identified an increased write latency spike which seems to have been caused due to a failing disk. The services have been restored to normal and we'll continue to monitor the performance.

Update #2 - 15:09 The problematic disk has been removed from the configuration within 4 minutes after which the services where restored. As we have had several issues with this type of disk we will be replacing all disks to prevent further possible issues in the future.