25th February 2017

Network Network partly unreachable

Our network is partly unreachable for customers with a Ziggo connection. We are currently investigating this issue with our datacenter/network supplier.

Update 19:00:
The problem occurs in a small part of the Ziggo network, which is currently unroutable to our network. Our network supplier is still busy with investigating the problem and trying to reach the network engineers at Ziggo.

Update 20:05:
The problem has been resolved by our network supplier by disabling peering routes to Ziggo.