23rd November 2016

Verminderde performance op storage omgeving

Op dit moment ervaren we een verhoogde latency op onze storage omgeving. Hierdoor kunnen er vertragingen op servers optreden. De oorzaak is nog niet duidelijk en wordt onderzocht door onze engineers in samenwerking met de storage leverancier.

Update:
Sinds 17:10 is de latency weer normaal en sindsdien ook stabiel gebleven. Samen met de leverancier wordt verder gezocht naar de oorzaak, zodra er meer bekend is zullen wij dat hier plaatsen.

Update: Uit onderzoek van onze leverancier is gebleken dat er door een moment van piekbelasting op één van de volumes een opstopping van schrijfacties is ontstaan. We hebben maatregelen genomen om deze overbelasting in de toekomst te voorkomen; de maximale piekbelasting van het volume is beperkt en de algehele belasting van het platform is beter verdeeld.