Compute - Outage
Incident Report for Exonet
Resolved
There was an issue between a virtualization node and the attached network storage. The virtualization node has been restarted. Servers which were active on this virtualization node have also been restarted. The issue has been resolved, all services are operational again.
Posted Jun 03, 2021 - 14:05 CEST
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Jun 03, 2021 - 13:48 CEST
This incident affected: Managed Servers (Compute).