Network interruption
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 20:18 CET
Monitoring
All services are restored. If you still experience any problems at this point please contact us.
Posted Nov 22, 2021 - 20:08 CET
Identified
The last servers are being started and should be up in the coming minutes.
Posted Nov 22, 2021 - 19:43 CET
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 18:58 CET
Investigating
During onsite work a network interruption occurred. Several servers have readonly filesystems and are being restarted.
Posted Nov 22, 2021 - 18:43 CET
This incident affected: Network (Ede).