Compute - Outage
Incident Report for Exonet
Resolved
All services are operational. This incident has been resolved.
Posted Jun 02, 2021 - 12:44 CEST
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Jun 02, 2021 - 12:27 CEST
This incident affected: Managed Servers (Compute).