Compute - Outage
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 17:04 CET
Monitoring
The virtualization has been started and all servers and services are back online. Engineers are now monitoring the results.
Posted Mar 15, 2024 - 17:02 CET
Identified
One of the virtualization nodes crashed. The issue has been identified and engineers are currently restarting the node.
Posted Mar 15, 2024 - 16:58 CET
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Mar 15, 2024 - 16:52 CET
This incident affected: Managed Servers (Compute).