Nameservers - Interruption
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted May 10, 2022 - 14:06 CEST
Monitoring
The interruption was caused by a DDoS attack. A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 12:42 CEST
Investigating
Our monitoring detected some interruptions on our nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted May 10, 2022 - 12:27 CEST
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).